Selling at SIPP Accounts


I opened a SIPP, and have two portfolios - one with a money market fund (the only holding is Lyxor Smart Cash) and a DIY porfolio (with a range of ETFs).

I’m trying to sell some of my Lyxor Smart Cash holding to transfer to the DIY one. I don’t see to be able to.

I want to sell part of it (a couple of £k) but when I click Review Order, I can only sell around £1.30. I try to sell the entire holding (significantly larger) and at the Review Order stage is also only shows £1.30. I tried to sell the SIPP DIY ETF holding to see if I got the same issue and indeed, no matter what / how much I try to sell within SIPP, the Review Order page only shows £1.30.

I thought it might’ve been an App error, but indeed my sell order settled as only £1.30.

I raised this with IE support on Monday but they’re still investigating, so I’m wondering if anyone else is experiencing the same with their SIPP account? Or they’ve been able to fix it.

Have you looked into the transactions and whether it has settled? That might be orevented you from selling if it hasnt settled yet.

Yes, it did settle but at £1.22 instead of the £2k. I

Has your original purchase of CSH2 settled? If so, that is weird. Hopefully IE will look into it snd sort it.

Yes, the purchase settled 3-4 weeks ago (when SIPPs went live).

Is everyone else able to sell SIPP holdings without any issues? I thought this might’ve been SIPP-specific, rather than only applying to one person, since SIPPs are new accounts types.

Interesting. After you said that, i checked my SIPP and looks like i can’t sell my ETF positions either. Same as you, the amount completely changes when i click “review order”.

Oh this is bad. I just tried to sell £1200 of one of my holdings and after review order it showed 13.1% → 13.1%; 0.09p!!!

So this looks like it might be a universal problem not just you

It doesn’t matter what ETF or what amount its always 9p. I’ve tried this on the web app and the iPhone app.

I#ve put a support ticket (#105823) in for this - lets see what they say…

Is this in your SIPP account? I thought it might’ve been just me as I hadn’t seen anyone else mentioning it here. But it must be a SIPP-specific issue for now. I’m sure it’s an easy fix :slight_smile:

This appears to have been fixed on my account now. Although support haven’t yet confirmed a fix. Is it fixed for you guys now too?

Not for me…

Not fixed for me either

That’s strange - perhaps the problem is account based after all then. I had a bit of to-and-froing with support yesterday on this issue (Aelita & Paul - thanks for working on Sundays by the way!!) which might have expedited the fix for me. I think you should both chase your support tickets in that case

I’m glad to hear it’s ‘easily’ fixable. My support ticket (#104977) has been ongoing since Feb 7.

1 Like

I might have spoke too soon. My sell order has disappeared and no transaction has happened. My holding value is the same as it was before I tried to sell it :frowning:

I’ve resubmitted the order and taken a screenshot so if the same thing happens tomorrow I have some evidence to go back to support with

Hello everyone and apologies for the issues with sales on SIPP accounts. Please be assured that our Development team is investigating this situation and we’ll get back to you once there is any update

My Sale went through on the second attempt so it appears to be fixed for me now.

Hi All,

Apologies for the delayed responses here. Its taken us a bit of time to replicate the issue on our side. Thankful we have now been able to and a fix will be release later this afternoon.

Just to give some details; the issue has come from an additional limit / control we added to SIPP accounts to ensure customers keep 0.15% cash buffer for SIPP fees. Part of this limit was incorrectly applied when you try and place a sell orders.


Happy to report this has been resolved; I put a sell order today for CSH2 and it’s been executed for the right amount.

Thank you IE!